Connection Interruptions on US Server
Resolved
Mar 20 at 09:38am UTC
The attack was mitigated, there should be no problems connecting now.
Affected services
US - https://cfx.re/join/45yo89
Created
Mar 20 at 09:23am UTC
Our systems responded to a (D)DoS against the US server, filtering the malicious connections. If the attack somehow bypasses our filter, a null route will be placed for a set amount of time, usually 15 minutes. If you are having issues connecting to the server, please wait while the null route is in place to ensure the experience for connected players is not affected.
We apologize for any convenience this may cause. Our team works constantly to prevent issues like these from happening again. Thank you for your patience.
Affected services
US - https://cfx.re/join/45yo89